7th December 2021

Blackboard (other) Resolved - Respondus Monitor - There is a widespread AWS outage that is currently affecting Respondus Monitor.

Resolved The AWS issues have been resolved and all Respondus services working normally again. December 7th, 5:00pm PT

Update AWS is reporting some signs of recovery and are actively working towards recovery. However, no ETA as to the restoration of our own services. December 7th, 12:30pm PT

Update AWS is reporting they have identified the root cause of the outage and are actively working towards recovery. December 7th, 9:40am PT

Update The AWS outage is affecting Respondus Monitor and the LockDown Browser Dashboard. Exams that only use LockDown Browser are working fine. December 7th, 8:20am PT

Respondus Monitor Service Notice Posted by Respondus Support on 07 December 2021 07:56 AM Investigating There is a widespread AWS outage that is currently affecting Respondus Monitor. December 7th, 7:45am PT