Resolved
AWS has confirmed the issue is resolved. Stability has been restored to affected clients.
For more information, please visit https://status.aws.amazon.com/
Posted 14 hours ago. Dec 07, 2021 - 20:50 EST
AWS is working on solving the issue and status.aws.amazon.com can be used for further details.
Posted 36 minutes ago. Dec 07, 2021 - 14:03 EST
Ally - US-EAST-1 - Partial Outage
Incident Report for Blackboard Inc.
Subscribe to Updates
Update
We are continuing to investigate this issue.
Posted 37 minutes ago. Dec 07, 2021 - 11:47 EST
Investigating
An issue has been identified that is impacting functionality related to Ally. Our team is working with AWS to resolve.
Posted 42 minutes ago. Dec 07, 2021 - 11:42 EST